Bringing a WAP54G 1.1 to Life, How to do it?

Discussion in 'Other Linksys Equipment' started by GiSWiG, Feb 8, 2005.

  1. GiSWiG

    GiSWiG Network Guru Member

    I can't access my WAP54G 1.1 (reset next to eth port.) I thought that the trx file in the daily snapshots were fixed for the WAPs from posts I read, but I guess I was wrong. I aslo don't think I was in AP Client mode originally. I can ping, but can access it. Freya installed fine, but ofcourse OpenWRT seems to be firewalling the eth/wlan accesses. I've tried tftping to it numerous times. Tried reset for 10s, 30s and at power on. Is there a way to short the flash chip? It's the AMD and the Intel way (pin 15-16) doesn't work. Does anyone know if there is another way if I can't short the flash? I've read about JTAG and serial mods for the WRT54G. Is any of this possible on the WAP that I can get it to flash through? Or do I have an expensive stand for my WRT54G?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice