BT + BEFSR41 V3 no longer works consistently

Discussion in 'Cisco/Linksys Wireless Routers' started by PM650, Nov 15, 2008.

  1. PM650

    PM650 Guest

    I have been using a befsr41 v3 for a few years now, and it worked flawlessly with azureus (vuze) w/o any special settings other than port forwarding. I recently wiped my system and redid it, and it no longer works as before.
    I tried all azureus settings recommended for 'bad routers' to no avail. I have also tried uTorrent, but the same issue presists. Typically, either client will run at full steam until my connection goes completely dead after ~2 hours, then I have to restart my machine to get it back, even with connections limited to 50. Resetting the router did not solve the problem either.
    I did upgrade the firmware on the router somewhat recently, but I don't remmember if this was before or after this problem developed.
    Any ideas?
  2. fedup401

    fedup401 Addicted to LI Member

    I am not sure my boyfriend has had the same problem with our version 4.3 so if you do get an answer to this question will you please let me know
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice