bug ???

Discussion in 'HyperWRT Firmware' started by flexy, Nov 22, 2004.

  1. flexy

    flexy Network Guru Member


    i dont know if it is a bug of the latest hyperwrt.

    I flashed my wrt54g to the latest hyperwrt and everything is great - but i can not run the www.dslreports.com/tweaks
    anymore. (The tweaktest)

    I asked around and some say it works for them, but i am trying for a few days to run the test and always get the error "failed to download or server busy".

    It always worked for me before.

    I dont know if its related to hyperwrt/my firmware flash or if itsjust coincedence that i cannot access their servers.

    If someone might doublecheck that ?!

    thanks !
  2. MegaByteNL

    MegaByteNL Network Guru Member


    Tried it. No problems. Running the latest HyperWRT.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice