Calling ALL RV042 RV082 and RV016 Users - Multi Subnet Question

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Toxic, Aug 26, 2006.

  1. Toxic

    Toxic Administrator Staff Member

  2. pablito

    pablito Network Guru Member

    I can confirm the inability to NAT multiple subnets on an RV082.
    I setup a WRT54G->RV082->WAN
    With RIP routing turned on both units picked up the routes (good). I then setup static routes to be sure.

    With the WRT in routing mode I can't get past the RV (no NAT). In gateway mode it worked fine of course (double NAT).

    I actually see this as much more secure than blindly NATting any random subnet that appears on the local network. However, the RVs need configurable NAT so that desired subnets can be MASQ'd and then ignore the others. It isn't just a geeky thing, the target market (or at least the market targeted..) is much more likely to have subnets and prefer single NAT.

    And although I haven't yet tried very hard yet the RV should also be able to run multiple VPNs from these subnets to the same remote network. That may or may not be another side effect of the current problem. I didn't have success with an earlier test but that wasn't a thorough test.
  3. Toxic

    Toxic Administrator Staff Member

    anyone else?
  4. starlight

    starlight Network Guru Member

    As already said, i have also the same problem with NAT and several local subnets.
    Currently have a wrt54g in front of the rv042 to get things working
    But this won't work anymore with the actual Beta.
    The actual Beta does better NATing with subnets but some special protocols like ftp or cvs doesn't work.

  5. Lnuckols

    Lnuckols LI Guru Member

    RV0 Series

    I can not understand why they would disable this in the RV series, while it is an ability of the befvp41, and yes I can confirm as well, that it does not NAT for any address other than the local LAN. If someone knows how to enable NAT for other subnet's via command line I am more than interested in trying. I thought swapping out the befvp41 was going to be easy, but not with the support i have gotten so far. Linksys should be aware of the problem by now, I know I have made them aware of my difficulty, however I keep getting the same answer, That I need to send them a email....any help apperciated!
  6. Toxic

    Toxic Administrator Staff Member

    please only reply you have a nat problem (multiple subnets) i dont need discussions on this thread
  7. sterner

    sterner LI Guru Member

    I have the problem also, when the RV016 is used as a gateway for another router that has mutiple subnets behind it.
  8. davisja1

    davisja1 LI Guru Member

    Multiple subnets with RV series routers

    I also have the same problems with both an RV042 and RV016.
  9. fiat

    fiat Network Guru Member

    I'm running 3 subnets behind our RV082 without problems. But I'm running firmware v

  10. Toxic

    Toxic Administrator Staff Member

    Thanks guys, please check your PM.
  11. Lnuckols

    Lnuckols LI Guru Member

    not finding anything in PM
  12. Telxon

    Telxon LI Guru Member

    Multiple Subnet

    Nope, could not use the RV082 with a subnetted LAN. Firmware is 1.3.2.
  13. Xphyr

    Xphyr Network Guru Member

    yep me too

    I am still having the same problem. Multiple sub nets just dont work
  14. dtweed

    dtweed Network Guru Member

    Since I've upgraded to, I've lost routing to my secondary net (local is 10.0.0.x, secondary through a private T1 is 10.1.0.x). It did take me a lot of hoop-jumping to get routing to the 10.1.0.x net to work initially, and now it appears to be completely dead. I can watch pings go out the router, then it appears to just eat the inbound packets.
  15. dtweed

    dtweed Network Guru Member

    Telxon - I was having mine work under 1.3.2. However - to get it to work I had to setup WAN2, and then DISABLE it under the Port Management tab. Then I could get packets back to the secondary subnet.
  16. seansco

    seansco LI Guru Member

    same problem with subnets with a rv082. Is there any solutions? I am using WAN2 to for load balancing.
  17. starlight

    starlight Network Guru Member

    I checked my PM daily but nothing there !
  18. mrjware

    mrjware Guest

    SAme issue here as well. cAn not route to internal secondary subnets FW v
  19. vreid4736201

    vreid4736201 LI Guru Member

  20. pablito

    pablito Network Guru Member

    Check my answer on the other thread....
    The latest betas support multi subnet routing and NATting. :)
  21. seansco

    seansco LI Guru Member

    I am having the same probpem w/ rv082 and firmware 1.3.98-tm
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice