Can booting the wireless power cause failures (long term)?

Discussion in 'HyperWRT Firmware' started by spiff72, Oct 23, 2006.

  1. spiff72

    spiff72 LI Guru Member

    I have been using a HyperWRT firmware (sorry - not sure which version) on my WRT54G v2 for at least a year or two. Recently, I have been having wireless and wired connection drops with several of my laptops (and desktop machines). While I was messing around with the settings on the router and restarting it numerous times, I noticed that the power LED was blinking continuously. I found this was a firmware issue, and tried reloading the Linksys firmware. This worked, but I was still getting connection drops.

    I did have the power boosted (but I don't think I had boosted it much). Is it possible my router is dead/dying?

    I ended up buying a new V6 version of the Linksys router, and I CONTINUE to have issues. I am stumped now. I swapped out my DSL model for an older one I had, and got that working, but it seems the connection issues continue.

    I returned the Linksys and got a D-link (please don't flame me)! I still think this is a bit flaky.

    I am going to try going back to the newly flashed v2 linksys with the DD-WRT firmware (or maybe try the latest HyperWRT - but I have been unable to get any firmware to load since I put the DD-WRT firmware on it).
  2. ifican

    ifican Network Guru Member

    Can you be a tad more clear as to what you are doing to make the connection drop. It reads like you are changing configurations (well if thats true and it has to write to memory then reload, yes it will drop). But it also reads as if you have up'd the transmit power, (it by itself should not affect the router that way) however if its creating to much heat then potentially it might.
  3. success2be

    success2be LI Guru Member

    Login to your router's admin page from a wired connection. Click on "Status", then click on "Site Survey". Make sure your wireless channel is not on one of the most populated channels being used by other routers near you.

    I also found my wireless connection will continuously drop when using WEP with password. So if you must use WEP, the only way to get it to work is use open authentication.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice