Can Connect To Router But Internet Not Working

Discussion in 'Cisco/Linksys Wireless Routers' started by jawbreak, Jun 17, 2007.

  1. jawbreak

    jawbreak Guest

    I have a WRT54GS v1.0, been running HyperWrt with Thibor perfectly fine for a long time.

    I got a new router a wrt54g v8.0 and wanted to use my v1.0 as a WDS. I tried getting it to work, but was never successful.

    So after the failed attempts, I tried hooking my v1.0 back as my gateway router and now I can no longer connect to the internet through it.

    I have done all the following:

    erase nvram, restore to factory defaults, soft and hard resets, and flashed to linksys fireware, dd-wrt, opernwrt. Nothing seems to work. I can connect to the router just fine and all the lights are ON in the front, WLAN, port, and Internet.

    I have also swapped the two ethernet cables, computer to router and modem to router, to my v8.0 router and everything works fine so its not a cable issue.

    I'm not sure what else to do, any help is much appreciated, thanks.
  2. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    It sounds like its a problem with your ISP and the DHCP address assigned to the v8 via your modelm. Have you power cycled your modem and then power cycled your router 1 minute later?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice