Can connect with QuickVPN but cannot MAP DRIVES

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Shooter, Nov 18, 2005.

  1. Shooter

    Shooter Network Guru Member

    Doc, you have been very helpful on getting me to this point. Hopefully you can help with this...
    I am connecting via quickvpn but can not see anything at the headend and I can't ping anything at the headend.

    My setup is a little different than others.

    Laptop -> WRT54G -> DSL Modem -> internet -> Cable -> SMC8013WG -> WRV54G -> server / LAN

    The SMC8013WG is a cable modem / gateway, I was able to connect by setting it to give out 1 IP The SMC / Gateway IP is I setup a DMZ of (the WRV).

    The WRV is setup per the guide that is posted.

    Thanks for the help...
  2. Shooter

    Shooter Network Guru Member

    Here is the log from the WRV, any idea what the error is about?

    Thu Nov 17 19:53:57 2005
    WRV54GFW-CONF: Configuration completed (Status: Success)
    Thu Nov 17 19:53:56 2005
    WRV54GFW-CONF: Configuration started (Mode: Activate)
    Thu Nov 17 19:43:31 2005
    Error resolving hostname: ""
    Thu Nov 17 19:43:31 2005
    Error resolving hostname: ""
    Thu Nov 17 19:43:31 2005
    Error resolving hostname: ""
    Thu Nov 17 19:43:30 2005
    Error resolving hostname: ""
    Thu Nov 17 19:43:30 2005
    WRV54GFW-CONF: Configuration completed (Status: Success)
    Thu Nov 17 19:43:30 2005
    WRV54GFW-CONF: Configuration started (Mode: Activate)
    Thu Nov 17 19:43:29 2005
    WRV54GFW-IN: ACCEPT (UDP on ixp1)
    Thu Nov 17 19:43:14 2005
    WRV54GFW-CONF: Configuration completed (Status: Success)
  3. DocLarge

    DocLarge Super Moderator Staff Member Member

    Did you run cat5 from one of the LAN ports on the SMC to the WAN port on the WRV? I'm only asking this because that's how my WRV is connected to my SMCBR18VPN router.

    You are connecting with a cable modem, correct? If quickvpn is connecting, I'll make the assumption that both ports 443 and 500 are forwarded in the smc to the WRV (must be because you're connecting but it's good to ask these things).

    Incidentally, you've got your WAN ip out in the open, my man. You may want to redo your post and clear that info out (see fourth line entry from the bottom) :)

  4. Shooter

    Shooter Network Guru Member

    Doc, Thanks for the heads up on the IP...

    The SMC is a combo Cable modem / Gateway. Just one CAT5 from one SMC LAN port to the WRV WAN port. I am forwarding 443 & 500 from the SMC. I setup the port forwarding but could not get connected. I had to put the IP of the WRV into the DMZ entry on the SMC. Now QuickVPN is connecting.

    I have seen you mention putting DSL devices into "bridge mode". The SMC does not seem to have this mode.

    I feel I am pretty close to tackeling this. I just need to see the headend LAN.

    The headend LAN is 4 pc's connected to the WRV. All are running XP.

    I would think I could ping the WRV and other PC when connected via QuickVPN.

    Any ideas??? Thanks....
  5. TazUk

    TazUk Network Guru Member

    That's only applicable to ADSL modems/routers ;)
  6. DocLarge

    DocLarge Super Moderator Staff Member Member


    you may be running into a "double NAT'ing" situation. Obviously your SMC has NAT running. If you have the firewall enabled on your WRV, this also will cause a failure because of NAT. I forgot to mention that. I have an SMCBR18VPN router that's acting as my "gateway" with my WRV connected via its WAN port and all is good. Quickpn works like a dream (oops, pardon my bragging :) )

  7. Shooter

    Shooter Network Guru Member

    Killing the firewall on the WRV did the trick. I can now get the drives mapped.

    I now have 2 more problems.

    1. Why can't I connect more than 1 QuickVPN sessions from the same remote site?

    2. One remote site is using a Comcast / Linksys (WCG200-CC) as the wireless AP / router / cable modem. I can get QuickVPN to connect but I can't get the "mapped" drive to work.

    Any idea's?

    Thanks again for all the help....
  8. DocLarge

    DocLarge Super Moderator Staff Member Member

    Your question may have more to do with "the router" as opposed of quickvpn. If your router only supports "one" vpn session, which is what appears to be the case, then you might want to look at another brand such as *GASP* "Netgear" for a router that supports simultaneous vpn sessions.

    For your second question, you might want to have that site check its local LAN settings to make sure the remote quickvpn account has access. Additionally, it may also be an "MTU" issue. Try ensuring permissions are correct before resetting the routers MTU size; 1350 is what I normally suggest...

  9. Shooter

    Shooter Network Guru Member


    I got another laptop with QuickVPN to connect and map properly with the WCG200-CC.

    I have 1 machine that will connect with QuickVPN but gives an error when mapping the drive. When this machine is running at the headend the mapped drive works fine. BTW, I am using the IP of the "server" just like the working laptop.

    I saw some other posts that spoke of other applications that would cause a problem.
    Here is the error: An error occurred while reconnecting Z: to \\\shareddocs
    Microsoft Windows Network: The network path was not found.
    This connection has not been restored.

    Any ideas or a list of possible trouble applications?

  10. DocLarge

    DocLarge Super Moderator Staff Member Member

    Oh yes, this is MTU...

    Originally, I'd noticed I was getting that error when trying to use a 2000 machine to connect to a friends wrv54g with quickvpn (he was sharing files on an XP system). I could connect from my XP laptop, but "not" from a 2000 system. Lo and behold, I set the MTU on my router to Manual/1350 and on my 2000 machine also (for shitz and giggles) and I've been able to connect ever since.

    Default MTU settings of window's OS is 1500. Anything that high may cause fragmentation during transfer. Imagine a 7ft guy (giant packet) trying to go through a 5ft door (small gateway); way to big. Shave it down to where its size is equivalent or smaller, no more worries...

    You can download DR TCP from the web or to change your computer MTU on the fly...

  11. Shooter

    Shooter Network Guru Member

    I went with 1350 on the MTU, even tried going lower to no avail.

    I have 3 remote users working fine with "mapped" drives. The 4th is a Dell laptop that was just reloaded because the owner caught a virus. Their isn't much loaded on the machine other than what Dell loads (XP home SP1) and Quickbooks.

    I am baffled, the machine connects using QuickVPN but will not map drives. BTW, I can map the drive when it is local on the network.

    Thanks for the help....
  12. DocLarge

    DocLarge Super Moderator Staff Member Member

    ?????? Wow, you adjusted the MTU on the router and the computer in question and it still didn't work? I'm a little suprised about this to say the least 8O

    That's odd, but then again, this is networking. So your other users are able to map drives with quickvpn but it's still just that particular computer you're using? If you're still getting "Network is no longer available, there's a problem somewhere between authentication and MTU. I realized you've already tried this, so I'm wondering what else you can look at. A microsoft article was saying a patch would be required to fix the problem you're having, but again, I changed the MTU and the problem went away.

    Here's something a little more exact for you to gauge the MTU because I'm still convinced (like the idiot I am) MTU settings are the issue here so here's a format to test good MTU size:

    PING -F -l <MTUsize> <gateway>

    You can do this from a DOS prompt. This will allow you to gauge "down to the packet" the appropriate MTU size required for transmission. Then from there, this wher Dr TCP lets you make the setting change. Here's the link should for the information above if you want to read more on this:,39044847,39089320-39000223c-1,00.htm

  13. Shooter

    Shooter Network Guru Member


    I will look into this and let you know.

    I have another theory from a buddy after reviewing the problem with him. Because this machine was reloaded by Dell via the phone the Network / VPN drivers may not have been installed properly and are not "playing well" with XP.

    How does QuickVPN interact with XP and how can I check for a problem?

    Sound plausable? What do you think?

  14. Shooter

    Shooter Network Guru Member


    Problem solved, you may want to add this to the trouble shooting list.

    The laptop that was giving me problems was running XP Home SP1. It would connect but not allow drives to be mapped.

    I upgraded to XP Home SP2 and "bingo" everything works great. QuickVPN connects and drives are mapped.

    The machine at the "head-end" is running XP Home SP1, 3 laptops are running XP Home SP2, and another PC is running XP Pro SP1.

    Everything is working.

    Have you heard of an issue with XP Home SP1 before?

    Thanks for all the help, Happy Holidays!!!
  15. chilly-mac

    chilly-mac Network Guru Member

    WrV54G Quick VPN Problem

    I can connect to the remote wrv54g router.
    I can ping the remote router's internal ip address of
    I cannot ping any other devices on the remote network
    I can ping remote network devices using the ping utility on the WRV54g

    Any ideas why this would happen


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice