Can nolonger connect to

Discussion in 'Networking Issues' started by allstarecho, Jun 2, 2007.

  1. allstarecho

    allstarecho LI Guru Member

    Hi everyone. Here's hoping someone knows how to fix this issue.

    I have a LS WRT54G that I've used for well over 2 years now. It's connected to a LS VoIP (provided by Vonage) router. I have another desktop that uses the internet wirelessly from the WRT54G via a LS WUSB54G USB Network Adapter. I also have a Nintodo Wii that uses the internet wirelessly from the WRT54G.

    So, the main PC, the desktop in the living room, and the Wii.. all can connect to the internet, no problems - internet IS working.

    No problems ever logging into the WRT54G admin page via until now.

    I went to long into WRT54G admin page yesterday to make some changes so that my Nintendo DS Lite can also connect.

    After running IPCONFIG /ALL, and finding out my gateway was in fact NOT but, I then pointed my browser to

    It brought up the LS admin login page. I tried my username and password. No go. ??? Tried it again becaue I know the username and password are correct. No go. ???? Then tried LS default of username being ADMIN and password being ADMIN. SUCCESS! err, almost...

    It seems the LS admin page I logged into was the one for the LS VoIP router! Huh?? Sure enough, I clicked around in there and came across a page about VONAGE not allowing something or other.

    Keep in mind, I've had the LS WRT54G router and the LS VoIP router hooked up for well over 2 years with no problems in the past.

    So now, I changed some cabling around, making sure cable went from cable modem to internet port on WRT54G. Then from Port 1 of WRT54G to VoIP router internet port and from WRT54G port 2 to computer.

    Tried to go back to and it was in connect mode for about 6 seconds and then loaded a browser error page "Problem loading page. The connection has timed out. The server at is taking too long to respond."


    So I ran IPCONFIG /ALL again.

    Now my gateway is showing the normal instead of it was showing when I ran IPCONFIG the first time.

    So then I pointed my browser to Same issue. 6 seconds trying to connect and then Connection Time Out error page.

    I pinged and got all 4 responses back.

    Also, I can access living room computer's files from master computer (never been able to do this before but all of a sudden it's working??).

    Also, all 3 (Master, living room, and Nintendo Wii) CAN get on the internet.

    Also, NO Windows based, including builtin XP, firewalls are on.

    This tells me the router is working... it just don't want to let me in the admin page! :mad:

    So, any ideas? Anyone else had/have this problem? I don't want to reset back to factory settings as like I said, I've had the WRT54G for over 2 years now with no problems and I don't know where the disk is for it.

    Thanks for your time in reading this longwinded post but I figured if I was as detailed as possible, someone would understand the issue and be able to help.

    Also, below is the results of current IPCONFIG /ALL for the master computer.

    Thank you.


    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\j>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : jo-dc3ncsft8re0
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . :

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
    Physical Address. . . . . . . . . : 00-13-D4-FA-EA-7E
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . :
    DNS Servers . . . . . . . . . . . :
    Lease Obtained. . . . . . . . . . : Saturday, June 02, 2007 10:18:52 AM
    Lease Expires . . . . . . . . . . : Sunday, June 03, 2007 10:18:52 AM
  2. allstarecho

    allstarecho LI Guru Member

  3. sutil

    sutil LI Guru Member

    check your network settings .. if your router's IP is all of the following devices must be in the same IP and so on i think thats a IP conflict assign a static IP in your VOIP to make sure it doesnt affect your settings
  4. allstarecho

    allstarecho LI Guru Member

    eh, I can't get into the VoIP router OR the LS router to check.
  5. frenchy2k1

    frenchy2k1 LI Guru Member

    i think your VoIP router is conflicting with your 54G router.
    disconnect the VoIP router and try again. It is possible that both have DHCP enabled and that they would conflict on the settings. Take the VoIP router out of the picture and see if things improve.
  6. allstarecho

    allstarecho LI Guru Member

    Did that. No go.
  7. allstarecho

    allstarecho LI Guru Member

    bump. Still trying to figure it out...
  8. allstarecho

    allstarecho LI Guru Member

    bump.. and a month later, still trying..
  9. ifican

    ifican Network Guru Member

    ok what router are you connected to now and what is the ip? As a last resort you can always factory reset, but there has to be a resonable explanation. As if you run a tracert to say what are the first 3 hops?
  10. allstarecho

    allstarecho LI Guru Member

    Main computer hooked up using actual line, not wireless: CABLE MODEM to LINKSYS WRT54G ROUTER - then from LINKSYS WRT54G ROUTER to COMPUTER and to VONAGE ROUTER.

    Wireless Computer in another part of the house connects to main computers LINKSYS WRT54G ROUTER.

    As I said, I used to could connect to my Linksys WRT54G admin page by going to

    Now when going there, it just says can't connect.

    I've made no changes in wiring connections.

    I now notice a connection under my Network Connections called Internet Gateway, that used to not be there.

    I think all of this had something to do with trying to network the 2 computers where I could access files on the wireless computer from the main computer.

    I'm almost ready to delete all internet connections on both computers, trash my Linksys on the main and Linksys on the wireless, and buy new ones and start over.. but I'm trying to avoid that.

  11. t4thfavor

    t4thfavor Network Guru Member

    Sounds like someone either accessed your router and changed settings, since the internet gateway is triggered by upnp. If it wasn't there before, and it is now, someone turned it on.

    I would hard reset the router by pushing and holding down the reset button for about 30 seconds. When the AP comes back up try unplugging and plugging your Ethernet cable back in, then access the web interface at

    If that doesn't work, than you have more problems than I can help with.

    Also you should make sure that the VOIP adapter has an ip that is not in use be any other pc on the network.
  12. frenchy2k1

    frenchy2k1 LI Guru Member

    (note:commands to type are encased between brackets. Do not type the brackets)

    first thing to do is to find your computer's IP.
    Open a command window (Start menu, select run and type [cmd]) and type [ipconfig].
    This should return your IP, subnet and gateway.
    If your IP is not in the 192.168.0.X or 192.168.1.X range, then the VoIP router maybe the one giving your computer its IP. Try disconnecting the VoIP router and type:
    [ipconfig /renew]
    then try [ipconfig] again. If this time your IP is in the 192.168.0.X or 192.168.1.X range, try to connect to the gateway address.
  13. troubleshooting

    troubleshooting LI Guru Member

    Oh, I bought a wrt54g recently but I cant hook it to the internet... can u help me? I have a wmp54g adapter
  14. kai82

    kai82 Guest


    try hitting the reset button for 30 seconds, i tried everything else but this worked :eek:
  15. Are you connecting to a corporate VPN? Many corporations use the 192.168.x.x network so you cannot access local devices (router, printer, etc.) when connected to VPN. To fix, either disconnect from VPN when you want to access router or change the IP address of your local network to an IP address range not used by your corporation.
  16. RevWillie56

    RevWillie56 Guest

    Linksys Not loggin in

    After messing around with the "ipconfig /all" my router admitted it was and not ... I forgot wireless routers are 'strange'.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice