"Can not get a IP address from PPPoE server"

Discussion in 'Cisco/Linksys Wireless Routers' started by Chilespur, Jan 4, 2006.

  1. Chilespur

    Chilespur Network Guru Member

    I have been battling for the past couple of days to get my WRT54G v5 router to connect directly to the internet. Firstly a little background info, I am currently living in Chile and have broadband supplied by Manquehue with a PPPoE configuration (confirmed by my ISP who also mentioned that they do not block or require MAC addresses). I have tried everything I can possible think of to get the router to connect but everytime it comes up with the same error message "Can not get a IP address from PPPoE server".

    I have tried booting up the modem, router and computer in every possible order, as suggested on the linksys website, I have cloned my desktops MAC address, I have tried 4 different cables in the hope that that was the problem, I have tried with a second modem (a nokia), I have tried the router using a friends connection (with a different ISP) and the router worked fine (I used the same cable so that cannot be the problem).

    The username and password are correct (a different error message should appear if this was the reason, which I am certain it is not), I even changed my password to have more characters as it originally only had 4 just in case that helped, obviously it didn't make any difference. As you see I am getting desperate. :sad:

    At the moment I am using the router as a wireless switch as the internet works fine when connected to one of the 4 lan ports, which confuses me even more. :cry:

    Does anyone have any ideas as to what is causing the problem and how I may be able to solve it????
  2. Chilespur

    Chilespur Network Guru Member

    Does nobody have any ideas at all, as I still haven't solved this problem???
  3. adiazsanti

    adiazsanti Guest

    Can Not Get IP Address

    Yo estoy en la misma situación ;-(

    I have the same problem.
  4. SideshowBob

    SideshowBob Network Guru Member

    Same problem here, nobody seems to now what to do!!! :sadbye:
  5. komUnec8

    komUnec8 Network Guru Member

    What modem are you using and how do you have it set up? Bridged?
  6. Diavonex

    Diavonex Network Guru Member

  7. McDragon

    McDragon Network Guru Member

    I also have the same problem. I am trying to connect to my ISP who has PPPoE. I have a Linksys WRT54G. I have upgraded the firmware and it still won't connect.

    The ISP's ADSL modem is: Sagem F@st 3344
    My ISP is SiOL in Slovenia, but that is proably irrelevant.
  8. McDragon

    McDragon Network Guru Member

    Problem solved


    I put my question on the ISP's forum and got the answer. The problem was with the ADSL modem - instead of plugging the router through the original ETH1 socket I should have to plug it into ETH2.

    Stupid really but it's not exactly clear why. Apparently the two sockets aren't the same in function.
  9. McDragon

    McDragon Network Guru Member

    I was now told that the WRT54G apparently require to be connected to a ADSL modem socket, that supports "multicasting".

    How you ought know that beats me. If your're lucky you will find it in the user manual, but if you already own the modem and the router just try connecting to different sockets.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice