Can Not Reach WRT54GL

Discussion in 'Tomato Firmware' started by lishper, Sep 24, 2012.

  1. lishper

    lishper Serious Server Member

    Sometime in June I flashed my WRT54GL to Toastman's Tomato. Worked great, no issues.

    In August I moved and my signal went down dramatically. I was able to get a new Airport Extreme from my work for free, so I hooked that up and most of my issues went away, with the exception of one room.

    I decided to try to use the WRT54GL as a wireless bridge to reach that one room using the Airport Extreme as the main router and ever since then I can not reach the router's web-gui. When powered on, my computer sees the router's name "wireless" but connecting to it does nothing.

    I have tried figuring out the routers IP address, but I am out of ideas. I've gone and done hard resets, 30-30-30 reset, and I have no idea how to reflash the router at this point. I can't tftp the router because I can't figure out what the IP address is. I tried the arp -s command and assign to the routers MAC address but tftp still didn't work (timeout).

    A bit of troubleshooting led me to the dd-wrt wiki and this is the problem I'm facing which says a 30-30-30 reset should fix the problem, but it doesn't. "The power LED flashes very fast and after about 20 seconds it lights permanently, but the DMZ LED did not light up. In this case Bootloader and Kernel (firmware) are intact, only a wrong configuration from locked up the router. This can happen if a wrong or corrupt value exists in the NVRAM. Here simply clearing the NVRAM should solve the problem."

    Any help would be greatly appreciated.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice