Can Ping and Connect, Can't log in?!? (WL-500W on Tomato 1.25)

Discussion in 'Tomato Firmware' started by tzoom84, Nov 19, 2009.

  1. tzoom84

    tzoom84 Addicted to LI Member

    Hi all,

    I just got a wl-500w and have been trying to get tomato 1.25 ND on it via DD-WRT (and Asus tool).

    I seem to have flashed it, and I can ping it fine. When I try to access on webpage, it requests a username and password and states the routers name is 'tomato'.

    I've tried all combinations of "admin" and "root" such as root/admin, admin/admin, administrator/admin, root/'null', etc. But I can't seem to log in. Same goes for telnet.

    I tried restting to factory defaults by:
    (1) unplug
    (2) hold restore button for 30 seconds
    (3) release
    (4) power on

    No luck there.

    Any ideas how to reset the password without needing to log in? When I try to get it into restore mode (holding down restore while powering on), it just boots right up, skipping flash mode.
  2. tzoom84

    tzoom84 Addicted to LI Member

    Never mind. Fixed.

    For the record, the router seemed to be in some funny state that wouldn't allow me to log in or even get to a flashable state.

    So I desperately tried the pin-9 shorting trick. Worked like a charm (although I'm not sure how since pin-9 on that chip just seems to be a data/address pin ...).

    I was then able to flash to DD-WRT, and then to Tomato 1.25 USB build 37 on the WL-500W.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice