Can ping but nothing else..

Discussion in 'Other Linksys Equipment' started by DJSherwin, Mar 28, 2007.

  1. DJSherwin

    DJSherwin Network Guru Member

    Hi all,

    This is an odd one.

    I was in the middle of playing an online game and i minimized it to log onto msn, however msn wouldn't connect. I then tried to log onto a ventrilo server and that wouldn't connect either. I then tried loading firefox, and nothing loads. I went back in game and was able to play still. I later got off the game and tried firefox again, still nothing. I then went into command prompt and tried pinging 4 packets sent, 4 received, all with ~80ms. It seems occasionally some websites will load reaaally slowly, but then I try loading another page and it fails. I'm using a WMP54G adapter with a WRT54G v2 router with dd-wrt firmware. It has worked fine for about a year and now all of a sudden nothing. I have 2 other computers connected to the router, 1 wirelessly and another wired, and both work fine.

    Any help would be greatly appreciated. Thanks
  2. Toxic

    Toxic Administrator Staff Member

    there maybe interference from other wireless users/router around your area, that were not there over a year ago. have a look at the wireless signal tweaking guide.
  3. DJSherwin

    DJSherwin Network Guru Member

    Yep..None of that fixed it. Pretty sure my Adapter is corrupted.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice