Can someone test "Create New Folder" capability

Discussion in 'Cisco/Linksys Network Storage Devices' started by swambast, Jun 18, 2005.

  1. swambast

    swambast Network Guru Member

    Hi, I have the NAS mapped as a network drive. I can do everything such as cut/copy/paste/edit files, etc. However, the one thing I absolutely cannot do is create a New Folder on the darned thing. Everytime I try to create a new folder, I'm met with this message:

    Unable to create the folder 'New Folder' The request could not be performed because of an I/O device error.

    I even reformatted the entire drive, scandisk, etc. and I still get this error. My question is, are you NOT able to create a new folder? And if so, is this by design, or is something wrong with my NAS?

  2. swambast

    swambast Network Guru Member

    Anyone, anyone please...?

    Anyone, anyone please...?
  3. swambast

    swambast Network Guru Member

    Answer is...

    Well I guess I underestimated the collective knowledge here, so after a lot of painstaking testing/configuration, the simple answer is:


    If your NAS is working properly, then you SHOULD be able to map a drive to it, and it should allow you to create a New Folder on that drive, assuming you have the proper administrative rights.

    Maybe this might help others...
  4. ajnodine

    ajnodine Network Guru Member

    easy Question

    Yup always worked for me :lol:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice