Cannot access to set-up WCG200

Discussion in 'Other Linksys Equipment' started by lbatto, Jul 13, 2005.

  1. lbatto

    lbatto Network Guru Member

    I cannot access to set up a WCG200. It just times out. I can access other sites with no problem. I have tried Netscape and IE with no success.

    I am running Windows 2000. I have Comcast High-Speed and have set up the Ip Address, Subnet Mask, etc. for the network.

    Help! Thanks.

  2. omission

    omission Network Guru Member

    I believe it's not .68.
  3. jagboy

    jagboy Network Guru Member

    if the above post doe snot work then try a hard reset.
  4. lbatto

    lbatto Network Guru Member

    You're right -- it was a typo. I can't connect to either and a hard reset did not help.

    Also, I cannot access the network using a PCMCIA wireless card on my notebook. My previous configfuration was a modem and separate wireless router which worked fine.

  5. ReDFlaG

    ReDFlaG Network Guru Member

    isn't that ?
  6. lbatto

    lbatto Network Guru Member

    No. According to the User Guide, it's .

  7. jagboy

    jagboy Network Guru Member

    try to set your computer to a statistic ip and then try and access it.
  8. lbatto

    lbatto Network Guru Member

    I set a static IP address. Used ipconfig/all to get the values. Still does not work.
  9. jagboy

    jagboy Network Guru Member

    is hte power led flashing, and can you get internet through the WCG200
  10. lbatto

    lbatto Network Guru Member

    Yes, the power light is on and yes, I can get other sites with no problem (see original post).
  11. lbatto

    lbatto Network Guru Member

    The power light is NOT flashing. It is solid.
  12. jagboy

    jagboy Network Guru Member

    can you ping

    try look@lan it looks @ all the computers on the network and reports them.

    all you have to do is enter the range of ip addresses.

    my gut is telling me that the ip addres you are trying to access is wrong or the ip adress changed from the defult
  13. lbatto

    lbatto Network Guru Member

    I pinged and it timed out. I got the same result with . It timed out.

    I will call Linksys Technical Support tomorrow.

    Would this also explain why my notebook PC cannot access the router? Thanks.

  14. silvervipertb

    silvervipertb Network Guru Member

    ok i had this same problem. try this (youll need all your dexterity)

    grab the router like a baby (trust me)
    stick a pen in the reset hole with your left hand (its gotta be on ..duh)
    hold the reset button in for 60 seconds (because i count fast)
    while still holding the reset ...pull the power plug with your right hand
    while still holding the reset put the power plug back (after 5 seconds)
    then let go of the reset button
    worked for me, after talking to tech support

    by the way it is there is no default user name leave it blank, and the password is admin.

    thats right , leave the user name field blank i thought it was weird as hell too , im used to root/admin...oh well

    i found this all out the hardway , i got a wcg200 with no manual or instructions of any kind lol
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice