cannot access router, tried everything...

Discussion in 'Cisco/Linksys Wireless Routers' started by atheius, Jun 7, 2005.

  1. atheius

    atheius Guest

    Hi, I hope someone here can help me. I bought a wrt54gs quite a while ago but i've only recently had a reason to use wireless so this is the first time i've set it up. I cannot access the configuration page at ...
    I've tried setting dhcp and i've tried manually assigning the client, i've tried patch cable and crossover cable, i've tried 2 different lan ports on the router and several different NICs, i've tried windows and debian and ubuntu, and nothing works. The box will not respond to broadcast packets if dhcp is set ( so i don't get an IP from it ) and will not return pings if address is manually set. It seems to power up just fine however, the LEDs light up and everything, so i suspect it's not actually broken. Any ideas or speculation appreciated.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice