Cannot access the internet from one computer in my network

Discussion in 'Tomato Firmware' started by raztafari, Feb 3, 2009.

  1. raztafari

    raztafari Addicted to LI Member

    I recently changed firm to tomato from linksys original.
    I've done a complete erase of the NVRAM.
    On my stationary computer it works fine, but on my server on the other hand something is wrong.
    I can access the server via ssh and also my webserver works fine, BUT, i can't access the internet From my server. i can't ping an address, or do an apt-get install since the server is running Ubuntu 8.04 LTS. This worked just fine right before the upgrade to tomato.
    i hade open the ports needed on the server.
    Any idea why only this computer can't access the internet.
    Also i've noticed that, when playing online games on the playstation 3, i often have a lot of lagg during gameplay.
    Is there a solution to my problem or do i have to go back to linksys original firmware?
    Can add that i can't ping for example either from my stationary computer.
    Thanks in advance!
  2. bripab007

    bripab007 Network Guru Member

    No idea why your Ubuntu server cannot access the internet, but, have you a) tried renewing/releasing IP on said server or b) tried rebooting it? I ran Ubuntu 8.04 (as are several folks I know) with Tomato firmware without any problems.

    As for the lag during online play with the PS3...did the stock Linksys firmware have QOS or maybe some "online gaming" settings/services turned on by default? My ping times on Xbox Live and online PC gaming have always been fine under Tomato.

    As for the inability to ping Google, it sounds like you have some DNS resolution problem. What type of internet connection do you have? When you go to the Tomato web gui, what do you see on the Overview page for DNS servers?
  3. raztafari

    raztafari Addicted to LI Member

    Yes i've renewd all the ips on the different comps.
    Regarding the playstation issue and QOS, i had no settings on QOS and it has never been enabled.
    internet connection is ADSL broadband. i see Telias (my ISP) DNS Servers in the Overview Section.
    I'm seriously considering moving back to linksys original. But that will be my very last option.
  4. bripab007

    bripab007 Network Guru Member

    Yeah, I haven't a clue. Did you try a 30-30-30 NVRAM reset?:

    I would consider doing that and re-downloading/reinstalling the 1.23 firmware before going back to the stock firmware.

    Also, and I'm sure you've probably already thought of this, but ISP lag can vary wildly from hour-to-hour and day-to-day.
  5. Toastman

    Toastman Super Moderator Staff Member Member

    raztafari, - I don't understand your problems at the moment and can't comment, but just wanted you to know that compared to the original Linksys firmware, tomato is streets ahead for most people. I appreciate you're having problems, but stick with it a little longer and I'm sure you'll get some more help. Good luck!
  6. XILD

    XILD Addicted to LI Member

    Full reset done?

    Hey Raz,

    you wrote:

    On my stationary computer it works fine, but on my server on the other hand something is wrong.

    Servers are often set up differently than regular desktops: how is the internet connection on the server PC set up? And, is there an active firewall on that server PC? It might be 'thinking' that it is the computer next in line after the cable modem/DSL modem...and not downstream from a router.

    Also, have you done a wall to PC reset?

    1. Turn off modem, router, all pcs, PS3. And, this sounds weird, but it helps to UNPLUG them all for a few minutes....
    2. Turn them on, starting with the unit closest to the wall, i.e. the cable modem/ADSL router. Plug it back in.
    3. Give it a few minutes, let various lights stop blinking.
    4. Then plug in/turn on router. (Router should have been completely powered off.)
    5. Give it a few minutes.
    6. Plug in, turn on PCs, PS3, one at a time.

    What this does:

    gets new IP address from your internet provider. Then, router, when turned on, detects that, detects gateways, etc, and then gets ready to act as DHCP router.

    When you turn on PC and PS3, they get their new IP address from the router.

    Note: servers like to act as DHCP I wonder if your Ubuntu server's internet profile is set up that way.


  7. azeari

    azeari LI Guru Member

    i'm 80% sure its the DNS settings on your server (= key in some opendns servers and it'll be fine (alternatively, use ur isps)

    somehow, ubuntu doesn't like the dns addresses forwarded by e router and it'll try to use the gateway itself as the dns server. it works fine on tomato cuz theres an inbuilt dns cache/forwarder, but the stock linksys doesn't have this
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice