Cannot connect to a specific site

Discussion in 'Networking Issues' started by Lost_Dutchman, May 9, 2007.

  1. All of a sudden I cannot connect to
    I had been able to in the past without a problem. Here is what I have tried.
    1. Bypassing router, CAN get to the site without a problem. Did this on two different computers

    Here are some stats, I am using a Linksys BEFW11S4 V.2. Windows XP tried on Firefox and IE, both a no go with router hooked up. I do not have a problem getting to any other secure/unsecure sites.
    I have disabled all firewall on the computer also.

    Any suggestions?
  2. bengarland

    bengarland LI Guru Member

    I have the same problem!

    Just wanted to say that I'm having the exact same problem.

    Here's my setup:

    Router - Linksys WRT54g v3
    Tomato - v 1.17
    Service - Time Warner Cable

    Cannot load:

    Does not work with TWC DNS nor OpenDNS. Also does not matter if I use the original Linksys firmware or Tomato.

    Loads fine if I plug my Mac directly into the cable modem.

    Can't figure out what is going on, and why this single website won't load through the router.

    Seems to be the same issue as the original poster, although I can load his website just fine. Can anyone load

    I installed a cgi proxy on my remote web server. The site loads through that. However, one part of the site I am trying to use is a mapping application (similar to google maps). It apparently uses a lot of javascript or something that doesn't work through the proxy (at least not the cgi proxy that I'm using).

    Here is a direct link to the map page:

    EDIT: Updated link -- Parcel Maps of Franklin County

    Also, I tried the MTU settings suggested in this thread on Metafilter, changing the MTU on the router (through Tomato) and on my Mac using the command line. Still didn't work.

    Any suggestions?

    Help please!

  3. bengarland

    bengarland LI Guru Member

    Well, I fixed it.

    By buying a D-Link router.

    No joke. I'm calling Linksys tomorrow with a WTF?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice