Cannot connect to PPPoE server

Discussion in 'Networking Issues' started by jcapone, Apr 3, 2007.

  1. jcapone

    jcapone Guest

    I have a wireless Linksys router that I've been using for over 2 years with no problem. Since last week I cannot connect to the internet any more. From my wireless laptop, I can connect to the Linksys admin console. Also from the laptop, I can plug directly into the DSL modem and get to the Internet. However, with the laptop connected to the Linksys and the Linksys connected to the DSL modem, it does not work any more. It seems to be a problem between the Linksys and the DSL modem, but no settings have been changed.

    From the status page on the Linksys admin console, when you click CONNECT under PPPoE, first it says "connecting", and then I get the message "Cannot connect to PPPoE server." I've tried to recycle power to both devices several times, which is what all the posts say regarding this error message.

    I have not tried a factory reset yet but I have tried to re-enter my username and password for Verizon DSL. Any other suggestions?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice