Cannot connect to WNR3500Lv2 flashed with Toastman

Discussion in 'Tomato Firmware' started by adrianh, May 10, 2012.

  1. adrianh

    adrianh Serious Server Member

    I just updated my router from Netgear's original firmware to toastman using this file:

    Everything seemed to work great, the router rebooted, the power led has a green light and the WLAN led is blue. The router shows up as an available wireless access point in Win7.

    Now to the problem - i cannot connect to the router. When i try to connect to it it asks me for the WPA2-password, when i use the original password (that i never changed) windows just tells me it cannot connect to the network.

    I've tried to connect to the router using a RJ-45 cable, no connection seems to be made, i can at least not connect to

    Anyone who can help?
  2. gutsman7

    gutsman7 Networkin' Nut Member

    Its recomended that when you do an upgrade you tick the erase nvram like this
    try to do a 30,30,30 on your router and see if that helps. Also on toastmans builds you have to assign a static ip on your device and enable DHCP if needed.
  3. adrianh

    adrianh Serious Server Member

    Hi, thanks a lot for the quick reply! I did a 30/30/30 and assigned a static IP, it worked like a charm!

    If I want to avoid having to assign a static IP for every device that wants to connect to the router, which version of tomato would be preferable? VPN and NAS/printer functionality for the USB-port is all i really need..

    Well, once again, thanks for your help!
  4. Rocky Grim

    Rocky Grim Networkin' Nut Member

    You don't have to assign a static ip to every device that wants to connect. You should assign a static IP to the one you will be accessing and flashing the router from. As long as you have enabled DHCP the others will recieve a IP address automatically.
  5. adrianh

    adrianh Serious Server Member

    Ah i see, thanks a lot. All devices are assigned an IP adress automatically now. Great!

    So, one last question, i can connect to the router now but i cant get out on the internet when going through the router. Im guessing its a simple n00b mistake (like with enabling DHCP) but i cant find the answer when searching the forums..

    The router seems to connect to the dsl modem just fine using DHCP as WAN connection type. IP-adress, Subnet-mask and gateway shows up just as it should in the overview.. Any ideas?
  6. Rocky Grim

    Rocky Grim Networkin' Nut Member

    Hmmm sounds like you don't have the router, and possibly the modem configured right. What type of internet connection do you have? Is it PPPOE, cable, fiber, or what? I will then be able to provide you with the proper settings.
  7. adrianh

    adrianh Serious Server Member

    It's DSL, no login required, when using the factory firmware i simply choose to get dynamic IP from ISP. I've tried all of the connection types but still get the same result..
  8. Rocky Grim

    Rocky Grim Networkin' Nut Member

    Ok one sec let me see if I can figure it out. I have DSL too but mine is a Open PPPOE connection which mean I can use any username and password to connect.

    Your DSL should be either PPPOA or PPPOE which both should use a username and password. What kind of DSL modem are you using and who is your provider so I can find the info for you?

    Are you with Verizon?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice