Cannot connect with WEP enabled

Discussion in 'General Discussion' started by pinniger, May 31, 2005.

  1. pinniger

    pinniger Guest

    I have a WRT54G router with 3.03.6 firmware.

    My wireless was working fine for a few weeks, then about a week ago I was transferring some files from my laptop (dell 700m XP home) to my desktop (dell 4550 XP pro) wirelessly. I kept dropping my connect while I was trying to send the files so I wired my laptop to my router to transfer and it worked fine. Now, I cannot connect wirelessly anymore using WEP. If I disable WEB and run an unencrypted network it works fine, but if I enable WEP I cant connect. I can see my network, but can’t get on it. I’ve tried changing from 128 bits to 64 bits and changed the passphrase. After I click “Connect†its says “obtaining network address†but the progress bar just goes back and forth. DHCP is enabled and my laptop is set to obtain an IP automatically.

    Anybody know why this is happening?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice