cannot forward ports on wcg200 cable router

Discussion in 'Other Linksys Equipment' started by bandjo, Jul 30, 2005.

  1. bandjo

    bandjo Network Guru Member

    I recently purchased a wcg200 and internet works Great!!
    Wireless is wonderful.
    I can't seem to be able to forward the ports though.
    I have ports forwarded to 1 computer.
    I even put the computer as a dmz.
    for example, if I try to go to my web page hosted on my computer from my laptop through the internet, page cannot be displayed.
    But if i go through local ip i can get connected to web page.
    Same for all my games and voice chat's
    I had a linksys dsl router before this one and everything worked perfectly, hince when i got cable i purchased another linksys.
    i have even disabled firewall and disabled filter multicast.
    everything works up to router, please help

  2. cliffpork

    cliffpork Network Guru Member

    same exact problem.

    Having same exact problem here. Unable to forward to the ports of my VisionGS Http:8080 or my linksys wireless webcam on http:1024. Dmz does not work either. Was previously using a netgear router and everything worked fine.
  3. bandjo

    bandjo Network Guru Member

    router doesn't work

    did i post his in the wrong msg board?
  4. Chady

    Chady Guest

    This is weird, i am using a WCG200, and while using Bittorent to share files (huge ones i mean) i had to do port forwarding to get out of the slow download from 2 to 3 kb/s upto 20 kb/s. It worked.

    And when i went into DMZ although too risky, my donwload went upto 55 kb/s

    My DSL is 512 kb/s
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice