Cannot get to setup screen on WAP54G,Only one PC can connect

Discussion in 'Other Linksys Equipment' started by brad__, May 29, 2005.

  1. brad__

    brad__ Network Guru Member

    My parents have a WAP54G (not sure of firmware version) connected to a Surfboard Modem. They have a wireless laptop that works fine. I used to be able to connect just fine with my wireless laptop, but now I get "limited or no connectivity". I tried another laptop this weekend, still got "limited or no connectivity". So i decided to check the AP settings. I cannot log into the AP, I have tried "", and also tried the setup program downloaded off of the linksys website, which says "there are no linksys AP's connected. I have seen similar problems on this board but no real solutions.
  2. busa1300r

    busa1300r Network Guru Member

    try this......

    I had the same issue when I upgraded the firmware to the most current revision. I could not figure it out to save me life until my Network Specialist friend came the credit goes to him: Try logging into the WAP from the laptop that can connect. I will bet that when you actually get in you will see that the IP in the linksys menu as

    Obviously, this places you on another 'network' so when you type in what you are supposed to, it finds 'nothing'. Change your settings from the '2' to the correct '1', save, and I bet you can connect. I know I was able to. I hope this helps. If you still can't get in, I will post a manual work around to get into the linksys menu that got me in before my friend helped me...
  3. jagboy

    jagboy Network Guru Member

    look @ lan is a program that tells you what is on the network what ip adress it is and does all sorts of things helps me find what my ap's ip is
  4. brad__

    brad__ Network Guru Member

    How do you identify the AP on the list? I get 75 items, I can identify the PC, but everything else looks the same.
    Do you use the PC's IP as the interface? I tried specifying a range between to to see what happens and I get nothing.
    As you can see I am no networking genius, i just want it to work
    Thanks for the help.

    Busa-please post that workaround...thanks
  5. cr8zy07

    cr8zy07 Network Guru Member

    u said it use to work?? well i would check the router to c if ne changes to the IP has been made...and if so change it back to DHCP and change the computers connected to it to AUTO IP in the network properties...and that way everything is done for u by windows lol (which isnt always best but in this case it should work)
    email or IM me if u have ne more questions
  6. brad__

    brad__ Network Guru Member

    There is no router, it's a AP connected to a cable modem. I can't access any of the settings if I can't log into the access points control panel
  7. howardp6

    howardp6 Network Guru Member

    The WAP54G is just an access point and does not have a DHCP server, so the IP Address your parents is getting from the ISP via the cable modem. Most likely you can only connected one client at a time, You really need a router to share the internet connection and will probably have to clone the address of your parents NIC to get a router to work. You have to power cycle everthing, the modem and the router to get then to work together after you do the MAC address clone. Who is the ISP?
  8. busa1300r

    busa1300r Network Guru Member

    i am an idiot....

    It looks as if 'howardp6' is correct. I misread your original post, thinking/assuming your WAP was going through a firewall. I am sorry that my stupidity added to the confusion.

    My setup is this:

    Linksys Cable Modem hooked up to a Microsoft router/firewall. The WAP is then hooked up to the Router to 'share' the internet connection. However, I never had to clone anything or make any manual adjustments. The only issue I had was after I updated the firmware to the AP, it gave me a completely different network address (for the WAP) and I had the same issues you had: Never could I access the Linksys/WAP setup screen/utility.

    It was after manually getting in, I found the Linksys WAP setup screen had my IP as It should have been: Once I chaged the "1" to a "2", I was now able to access it all the time. At the previous setting it was looking for something that did not exist.

    Here is how I got in 'manually':

    Go into your network connections and right click your 'wireless network connection' and then left click 'properties'.

    Click on Internet Protocol (TCP/IP) and click on properties just below the box.

    Then enter these figures manually:


    Then enter the default IP address for the WAP in the IE address bar and you should get the pop-up for the WAP configurations.

    Now, this work around may be ass backwards and worked for me on my set-up. It may not work for you as you do not have a router. I suck at networking and others may tell you that I don't have a clue. They will probably be right.

    Oh, and DON'T FORGET TO CHANGE YOUR SETTINGS BACK TO "AUTO" (or whatever your previous settings were before you made the above changes) AFTER YOU YOU GET TO YOUR LINKSYS SET-UP UTILITY.

    If you need anything else, you can also try me here: [my forum user name] (at) []

    I hope this helps, brother. Peace.
  9. brad__

    brad__ Network Guru Member

    Thanks for the help.

    It does make sense to me that only one PC can connect to the WAP since there is no router, but what's weird is that I have connected before with both PCs. Guess I'll have to convince them to get a router...

    I will try that trick to get into the WAPs control panel next time I am up there for a visit.

    Thanks again.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice