Cannot log into router

Discussion in 'Tomato Firmware' started by CliffordW, Nov 28, 2013.

  1. CliffordW

    CliffordW Reformed Router Member

    Router is a Netgear WNR3500L v1 running tomato. I have done the 30-30-30 reset (paper clip, 30 seconds on, then unplug for 30 seconds, then plug back in for 30). It will not accept a username and password.
    I have tried:
    admin / admin
    root / root
    admin / root
    root / admin
    admin / password
    admin / (blank)

    I think you get the idea. If anyone has any suggestions, Please feel free to share.
  2. Mercjoe

    Mercjoe Network Guru Member

    What Tomato Flavor?
  3. CliffordW

    CliffordW Reformed Router Member

    I can't be 100% certain, it was in the closet for a while. It would be at least 6-12months old.
  4. kthaddock

    kthaddock Network Guru Member

    The 30-30-30 methode isn't a proper way to erase NVRAM variables. I don't know what that come from?
    Use Administration => Configuration => Restore Default Configuration => Erase all data in nvram (thorough).
    You can use ADMIN/ADMIN
  5. philess

    philess Networkin' Nut Member

    Try to connect using Telnet and SSH instead of the webinterface. When you connect and the service is open on that port, most (all?) tomato versions also report their version number before login.

    If everything fails you can only try to flash the firmware again using TFTP, there a couple of
    tutorials for this here and on the DD-WRT site (their process worked for me with tomato too).
  6. CliffordW

    CliffordW Reformed Router Member

    Thanks Philess. I was able to reflash it using the TFTP. Next time, a sticker on the router with username / password!
    philess likes this.
  7. philess

    philess Networkin' Nut Member

    If you NEVER have ANY visitors in your home... If you really want to go that way, maybe better
    to just put a sticker with a reminder of the password on it, never the actual password.
    Username is always "admin" for webinterface and "root" for telnet/ssh.

    Glad you got it working again.
  8. CliffordW

    CliffordW Reformed Router Member

    Yes, what I actually meant was make sure the password is documented somewhere. This was a case where the router had been replaced (with an R6300) and I was resurrecting it for a friend. I hadn't looked at it in months, and what was meant to be an easy favour, free router to a friend, was turning into a mini nightmare.

    So glad it's working! Thanks for your help.
    philess likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice