Cannot obtain IP from my WRT54GX4

Discussion in 'Cisco/Linksys Wireless Routers' started by Youson, Aug 20, 2006.

  1. Youson

    Youson LI Guru Member

    I tried to flash the unit a couple of days, and since I cannot obtain an IP, both wireless and direct connect. I have tried resetting etc., but that does not work. I have read the debricking doc, but I cannot reach the router after this.

  2. posthaste

    posthaste Network Guru Member

    Contact Linksys for an RMA and exchange the router.

    I've bricked two WRT54GX4's and now I'm very hesitant to do firmware upgrades.

    Next time I'll use the TFTP client and say my prayers before trying again. Oh, and also disconnect all cat-5 cables except for the one connected to the computer doing the upgrade and make sure the NIC is set to 10/half duplex.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice