cannot see access point. perhaps not broadcasting?

Discussion in 'Cisco/Linksys Wireless Routers' started by jonathanR, Nov 26, 2006.

  1. jonathanR

    jonathanR Guest

    hi i have a wrt54g v4
    i tupdated to the hyperwrt with thibor c firmware. it claimed to be successful, but after i tried to change a couple settings ( namely, increase power output of antennas to 100%),
    the pages became corrupt.
    restarted a couple times to no avail, reset and changed firmware back to an updated original linksys firmware ( 4.30.5.. i previously had 4.20.7)

    now, i cannot pick up a signal at all....
    did i short out the antennas in some way?
    the LED on the router are all green, and the WLAN led is lit. the 4 port router is working, as well

    at no point did it flash red

    btw, i use linux on the laptop, and win 2000 on the desktop, ( which also has the dsl connection, via a usb modem)
    so i had to disable DHCP ( using ICS to share DSL connection) and changed the linksys address to

    it's a broadcom 4318, and to get WPA working, i was using wifi-radar and wpasupplicant.

    everything was goin fine, until i tried to update the firmware :-(
    now, whilst not a complete brick, i apparently disabled my wireless capabalities :-(

    anyone has any idea what is happening?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice