Cannot Telnet to NSLU2

Discussion in 'Cisco/Linksys Network Storage Devices' started by Abandonflip, Mar 13, 2007.

  1. Abandonflip

    Abandonflip LI Guru Member

    I'm a relatively new user and I think I've screwed something up!

    Thus far I've 'clocked' my NSLU2, Unslung it and modified it to auto-power up. I also installed TwonkyMedia. All this has worked faultlessly (which seems remarkable going by some of the threads on this forum), but I've just tried to set it up as an FTP server and I may have boobed.

    I was having trouble 'seeing' it via my Linksys router (D834GT). In amongst the myriad of pages of advice I found one that said that the port used for redirection may need to be changed, so I did. I changed it to 1024 and, immediately after doing so, the web config page became inaccessible. I have now also found that I cannot Telnet it either.

    It appears that its LAN IP address is still the same, as I can get straight to it with FTP locally. Similarly I can still access all my files, but without access to the config somehow I think I might get a bit stuck in the future.

    Do any of you guys have any clues what I might have done wrong and, more importantly I suppose, how I can backtrack out of it?
  2. gelf

    gelf LI Guru Member

    I~ve read on here or the linksys forum that there is a bug if you use the 1024 port (which does exactly what you are describing). I think its fixed by FW73, so I would ask linksys to give you a copy of that.
  3. Abandonflip

    Abandonflip LI Guru Member

    Thanks gelf, that seems to be the solution according to other threads. They also mention that obtaining the firmware is rather less simple than it should be, but here goes nothing...
  4. mstombs

    mstombs Network Guru Member

    Slug Telnet is not on by default, after power cycling you have to access by web screen and enable it.
  5. Abandonflip

    Abandonflip LI Guru Member

    Yes that's exactly the Catch 22 situation I've been in - without web access I have been unable to enable telnet, so cannot change any of the settings to get the web access back...

    It's a shame telnet isn't enabled by default (unless anyone knows another way in?).
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice