Can't Access 1 Webpage on a WRT54G v2.0 (Problem Fixed)

Discussion in 'Cisco/Linksys Wireless Routers' started by imp_squared, May 24, 2006.

  1. imp_squared

    imp_squared LI Guru Member


    Can't Access 1 Webpage on a WRT54G v2.0 Router with Linksys Firmware.

    The website is if I connect directly to my ADSL modem I can go to it and loads up perfectly, but when I'm connected through router I can't.

    As well I can't ping the site

    It was working good before, but now it hasn't worked for about 4 days.

    Anyone else with a WRT54G v2.0 Router can't access it? Or any ideas to try to fix it?

    I've tried changing firmwire to DD-WRT, updated my firmware to Linksys most updated one for this router. Disabled all my firewalls including the router's. I've chatted with Linksys tech support and all they said was find out the port the host of is using and then forward the port in the router.

    So any ideas would be awesome. Thanks in advance!!
  2. sufrano63

    sufrano63 Network Guru Member

    can't access the site either. I have wrt54g v3.1. Seems to me URL doesn't exist. DNS request timed out.
  3. imp_squared

    imp_squared LI Guru Member

    yea.. that is what it returns back from ping and the web browser..

    did you try connecting directly to your internet modem without the router??

    when the last time it worked?
  4. WirelessOverSand

    WirelessOverSand LI Guru Member

    Works just fine for me - Laptop with Intel Wireless Pro 2200BG to a WRT54GS over the wireless link.

    Not sure what the Linksys guy meant by the port? I assume that you meant the home page is not accessible?

    Nothing special in my setup here and no ports forwarded

    Has your problem "gone away"?

  5. imp_squared

    imp_squared LI Guru Member

    yea its fine now.. it was a DNS error with web servers...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice