Cant access admin panel after flash EA6500 V2

Discussion in 'Tomato Firmware' started by N3vrN3vr, Nov 3, 2017.

  1. N3vrN3vr

    N3vrN3vr New Member Member

    Hi, after flashing tomato firmware version 3.4-140 AIO to my linksys 6500v2 I cannot connect to the admin panel. I have tried 192.168.1/2/3,, and I did once get a response by pinging it in command line with: Destination host unreachable as opposed to transmit failed. General failure on my other tries. Upon resetting a couple times it takes me back to the default linksys bios. I have this going from the Ethernet out port on the router to my PC. I also tried telnet/ssh and got a response on but it was a message like denied or something to that affect. Thanks for reading.

    Edit: I think the host unreachable ping I was getting is when it reverted to the default linksys firmware.

    Edit 2: I have since tried upgrading to stock firmware, flashing stock firmware three times before installing tomato, tried both advanced tomato and shibbys build, and resetting factory settings from within stock admin GUI.

    Edit 3: FIXED! I had to follow these steps exactly in this order: go to diagnostics panel and do a factory reset from there. Then upon reboot flash the build 160281 stock fw image. Once it reboots flash the oldest image I could find for my router. It then rebooted into tomato! From there I updated to the latest making sure to tic the box for nvram reset. And I'm all good! Now just need to figure out how to use all these features that are way above my head haha.
    Last edited: Nov 4, 2017
    Sortec likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice