cant access any secure pages!

Discussion in 'Networking Issues' started by jeevesbasu, Aug 29, 2005.

  1. jeevesbasu

    jeevesbasu Network Guru Member


    i have a router that shares broadband between two laptops.

    my sisters laptop works aboslutely perfect. can view all websites (including secure pages like logging into hotmail/aol email.. purchase pages such as at amazon) all fine.

    on my laptop i can view all standard webpages... but whever i try to go to any secure ones... i just get the page cannot be displayed standard error.. and thats for ANY secure ,aol email etc...

    i've tried matching up my laptop settings with my sisters latop..but i still can't work it out!

    i'm inthe uk. i have ntl broadband. and the linksys wireless g WRT54GS.

    anyone have any ideas?


  2. linksystechsupport

    linksystechsupport Network Guru Member

    Try to lower the RTS Threshold and Fragmentation Threshold values, play a little with them and also you can try lowering the MTU to 1450 or 1400!
  3. jeevesbasu

    jeevesbasu Network Guru Member

    hello there!

    i tried reducing the mtu to the two values you suggested.

    tried lowering the RTS Threshold and Fragmentation Threshold values too.

    still the same problem.. can access all normal pages.. not any secure pages!!

    thanks for trying though

    anybody else have any ideas?

  4. jgutz20

    jgutz20 Network Guru Member

    are you using Norton Internet Security or similar products? Did this happen when you changed your network?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice