Can't access one website with WRT54GX connected

Discussion in 'Cisco/Linksys Wireless Routers' started by Nomad60, Feb 22, 2007.

  1. Nomad60

    Nomad60 Network Guru Member

    Can't access one website/domain with WRT54GX connected

    This is the weirdest problem I've ever seen with this router. I have the WRT54GX version 2.0 and up to a few days ago, it was working fine. Then, all of a sudden, there were times I couldn't access one particular website, which is a blog I have on Dreamhost. At first, I thought that my host was having problems, but I found out it isn't them. When I take the line out of the WAN port of the router and connect it directly to the computer, I can access the website with no problems. Connect it back to the router, and I can't get there. BUT, I can go anywhere else without a problem...Yahoo, Gmail, you name it, no problems. Just this one site. The problem started yesterday morning, but everything worked fine by the time I came home from work. This morning, it worked fine, but when I came home, I couldn't connect unless I hook straight up to the computer. I upgraded to the latest firmware, and right after the flash, I could connect to my site again - but about 30 minutes later, same problem again. I checked again - hooked up to the computer, connected right away. Back to the router, can't connect. I can remote into my work computer and access the site fine also. It's something with this router but I can't imagine what it could be. Any ideas?
    Update: I just connected an old WRT54GS and it's working fine with this one but one thing I don't like about this router: I live in South Korea and I have 100Mb up and down but with this router hooked up, my up and down speed gets cut in half. With the WRT54GX installed, my speed test shows full speed. So my original problem of not being able to connect to my blog on Dreamhost is definitely something with the router :(
  2. Toink

    Toink Network Guru Member

    It could be a DNS problem with your ISP. Have you tried manually setting your DNS settings and see if it does the trick?
  3. cwchiang

    cwchiang LI Guru Member

    Same problem with wrt4gl

    This happened to me just this weekend, and I have yet to find a solution. I was working on my website, refreshing quite often and FTPing files. After an hour or so, the connection to the website died. All other internet access is fine, and I can even ping the website! When I disconnect the router, I can access the site, so clearly something is up with the router. A search on the forum shows that there are a few of us who have run into this.

    I have reset the router, upgraded to the latest Linksys firmware, even tried HyperWRT Thibor 15c (and cleared NVRAM thru that), and nothing has restored my access to my website. It is as if the router is specifically blocking that IP. It would not even load a Google cache of the page!

    I spent several hours with Linksys tech support, and they were unable to provide a solution. Does anyone have any suggestions?
  4. kingvj

    kingvj Network Guru Member

    Tried reducing MTU to 1475/1450/1400?
  5. cwchiang

    cwchiang LI Guru Member

    MTU was at 1200, raised to 1356, which also didn't work.
  6. kingvj

    kingvj Network Guru Member

    1200/1356 seem too low... try with 1375/1400/1425/1428/1450.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice