Can't access USB and NAS page.

Discussion in 'Tomato Firmware' started by jdsanjuan, Jul 2, 2010.

  1. jdsanjuan

    jdsanjuan Networkin' Nut Member

    I'm using Tomato v.1.27.8747 ND USB vpn3.6. I don't know what happened but I can no longer access the USB and NAS page. Specifically, I can't access http://router/nas-usb.asp. I tried resetting the configuration back to defaults and clearing the nvram but no luck. I'll try reflashing the router and see If it'll work. I would like to know if anyone else had this issue?


    I have reflash the router but it still doesn't work. Is it a hardware problem? BTW my router is an ASUS WL-520GU.


    Yay I can access it again. What I did was to shutdown the router and restart Firefox. Damn, it might have been Firefox. I'm not sure but this thread can be closed now.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice