Can't Access via

Discussion in 'Cisco/Linksys Network Storage Devices' started by Thormo, Mar 20, 2005.

  1. Thormo

    Thormo Network Guru Member

    O.K., I know this must have an easy answer. I can access the NSLU2 using the set-up utility that came with the unit, but I cannot access it via the web-brouser... i.e.

    It just "times-out". I have a WRT54gs.

    Please let me know... thanks.
  2. doppler

    doppler Network Guru Member

    are u able ping that IP address,If yes try to delete offline files,try to disable the firewalls,If nothing works reset the NSLU2
  3. FlangeMonkey

    FlangeMonkey Guest

    Hi Thormo,

    It’s more than likely an addressing issue. You need to change the IP address of the NSLU2 to one that is on your network.

    An easy explanation is with is should be at minimum network address of, which is the network address (subnet If you are running a host on, which has a network address of (subnet it will not be on the same network and therefore timeout.

    If you didn’t know go to a command prompt and type ipconfig /all, which will tell you the IP address of your computer. Now following the subnet take all the 255 of the octets (number between the bots) of the IP address, as being the network address of your computer e.g. subnet:, IP address:, which will give you Now change the IP address on the NSLU2 to coincide with that network address e.g., with the same subnet (

    If that didn’t make much sense post your IP settings just so we can check it out.

    If you already know this I am sorry if this patronises you.

  4. Thormo

    Thormo Network Guru Member

    FlangeMonkey - thanks for the info... it solved the problem perfectly.
  5. Rein

    Rein Network Guru Member

    Cannot access NSLU2 with IE

    I have the same problem but I didn't resolve it yet.
    After months of use without problems I suddenly cannot access the NSLU with my web browser anymore.
    I can ping to the NSLU2 without any problems and I can even use the mapped HD connected to NSLU2.
    I switched off SP2's firewall and I tried to reset the NSLU2 (10 seconds!), but that didn't help.
    I even connected it directly to the PC (so without router), but no luck either.
    The setup utility recognizes the NSLU2 but will not save any changes!
    Send it back to Lyksys?

    IP address NSLU2
    DHCP yes
    Automatic Confuguration yes
    IP address
    Subnet mask
    Standard gateway
    DHCP server
    DNS server
  6. ajnodine

    ajnodine Network Guru Member

    did u change the port that it's on? I found that when u change the port from 80 to whatever it doesn't open up rite thru the browser. just a thought
  7. kronus

    kronus Guest

    I had the same trouble and found the correct address by running the setup wizard setup utility for the NSLU2. It autodetected the NSLU2 and told me it was on
  8. fudo

    fudo Guest

    Same for me !!!
    I bought from eBay user a NSLU2
    I can ping, but web access never works !!! I tried several ports 80,443,5000 (synology's),8080
    SetupWizard can view it, i even managed to change parameters (IP and time settings), but it's true.. each time I modified these parameters I had to proceed twice.. First time it did not work.
    I reset the NAS (untill LED comes red)
    I upgraded firmware from V22R24 to V23RA5.. still does not work ! I used tool.
    So I have no idea how to soluce this problem.
    thanks for help
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice