Can't add more users to PPTP setup - RV082

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by codyman, Oct 5, 2007.

  1. codyman

    codyman LI Guru Member

    I have an rv082 (s/w 1.3.5). I have a strange problem with entering id's and passwords for the pptp vpn screen.

    I add the user id, i add the password and then add it in the second box (I guess to confirm the password was typed correctly). I add the suer to the list. Hit save, router re-boots and when I go back to the pptp screen the user name is not there!

    I have one user configured there right now (done ages ago) and as the router can support up to 5 pptp sessions I assume I can assign more user names than just one.

    Anyone else seen this? Anyone know how to fix it?

  2. Toxic

    Toxic Administrator Staff Member

    sounds like an issue with your browser tbh. have you tried clearing out your temp cache files and putting the rv042 web url into the trusted urls setup? also try disabling any antivirus program that maybe scanning the webgui. then delete ALL PPTP users, reboot and start again adding each individual user and save after each entry added.

    give it a go and see if that helps. I have not seen anyone else report a problem like yours.
  3. codyman

    codyman LI Guru Member

    thanks for the super fast response.
    I do have one user in there, added that user a while ago and that works fine. I've tried it from a couple of different browser/pc combinations and always get the same thing.

    Strange. I'm a bit concerned about removing the one entry I have in there in case I can't re add it back in.

    I do have the PPTP server enabled when I do this i is that correct? Although, if I disable the PPTP server I do not get the option to add users anyway so i guess that is a moot point.

    I'm not supposed to add them elsewhere first, am I? I do remember when I added the first user I put them in the VPN client access list for the Quick VPN entry but I have tried adding other entries there and get the same problem as for the PPTP entries.

    Any other ideas?

  4. Toxic

    Toxic Administrator Staff Member

    yeah my guess is you need to turn the server on first of all, save it, then add new users.
  5. codyman

    codyman LI Guru Member

    i have reloaded 1.3.5 f/w. I have done a reset on the router (I know because it went back to the address and I had to reload all my settings.
    I have enabled the PPTP server and when I add the first user it is fine. I can add the user and save the configuration using the save button at the bottom of the screen. The save happens and all is fine.

    When I add a second user the add works ok but when I save the changes (again using the save button at the bottom of the screen) the router re-boots and when it comes back the second user name has not been added.

    That is my problem. - any one else seen this?
  6. codyman

    codyman LI Guru Member

    the same things happens when I try to add users to the vpn client access list. I can add and save the first one, the second one adds but when I save the router re-boots.
  7. vpnuser

    vpnuser LI Guru Member

    You might want to send your configuation file to Linksys so they can look into this issue.
  8. codyman

    codyman LI Guru Member

    How do I do that and to whom do I send it?
  9. vpnuser

    vpnuser LI Guru Member

    I believe calling Linksys Tech Support and telling them your problem is the first step. If you are patient enough to talk to their 2nd level support, you could offer them the configuration file of your router. Good luck.
  10. codyman

    codyman LI Guru Member

    so, live chat does not cover this router. when I called the number shown when the live chat system said it did not support my router wants $5 per call.

    Is there a free tech support number?
    Is there anyone from Linksys here?
  11. ccb056

    ccb056 Network Guru Member

    The RV042 and RV082 dont like PPTP usernames with spaces in them, screws everything up.
  12. codyman

    codyman LI Guru Member

    Well, as it happens the one user name it does like is a user name of my first and last name, with a space between them. Do you think if I delete that name and just add user names with no spaces it might work?

    I'll try it and let you know what happens!
  13. codyman

    codyman LI Guru Member

    Well, what do you know. It worked. Well, it allowed me to add multiple users. I'm traveling tomorrow through the rest of the week so I'll see if the single word usernames work - which I see no reason as to why they should not.

    ccb056 - thanks very much for the tip.

  14. ccb056

    ccb056 Network Guru Member

    Thats one of my gripes with these routers:

    No spaces in PPTP usernames
    The passwords are very short (PPTP and admin), I can store a longer password in my WRT54G for admin
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice