can't change BEFSR41 v2 to static IP for WAN

Discussion in 'Networking Issues' started by dandano, Feb 28, 2007.

  1. dandano

    dandano LI Guru Member

    First off, the router works, it connects, port forwards, everything's okay...

    until I try to change the settings.

    I work at a University in a research lab, and I take care of a few servers. One of these servers connects to our network through a BEFSR41 v2 router firmware version 1.44.2. After making a request to the network admins to open some ports to the outside world, they told me that I should have a static IP for the server, and they assigned me an ip, gave me the entries for mask, gateway, dns entries, etc. I then put all of this info into the setup page of the router, changing from "Obtain an IP address automatically" to Static IP. But when I hit the apply button, nothing happens.

    The page with all the info just sits there, and if I switch away from the setup page and then come back, it reads automatic ip for wan.

    I called Linksys tech support, and after slowly going through all of my information, the tech told me that I cannot change the WAN connection type if it is functioning correctly.

    Is this right? You can't change from dynamic to staic ip for WAN if dynamic works? Doesn't seem right somehow.
  2. ifican

    ifican Network Guru Member

    I cant help but smile on this one, all i can say for certain is welcome to what linksys thinks is technically support. Now hopefully that will all change when the products are branded as Cisco, only time will tell.

    There is absolutely no reason you should not be able to change to static, perhaps someone will see this that has experience with that router and knows of the shortcommings. If you reboot and try what happens, also is there maybe newer firmware?
  3. mstombs

    mstombs Network Guru Member

    Try another browser or temporarily allow scripting if you have disabled it. There are later versions of the firmware, but many people say this one was the best.
  4. dandano

    dandano LI Guru Member

    Java and javascript are both allowed in firefox. I also tried Konqueror, but neither worked.

    Btw, this is a Mandriva linux setup, so no IE. ;)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice