can't close port 80 to outside world

Discussion in 'Cisco/Linksys Wireless Routers' started by elnino, Aug 14, 2005.

  1. elnino

    elnino Network Guru Member

    I just upgraded my WRT54G v2.2 to the latest Linksys firmware which is v4.20.6. For some reason, port 80 is open to the outside world and I've tried everything I can within the software to disable access from the outside.

    The "Remote Router Access" is disabled and I also disabled the "Wireless Access Web" (whatever that does) and port 80 is still not closed. I don't have any computer in the DMZ and I don't have port 80 forwarded to any specific machine. Any ideas? Was it always like this and I just now noticed?
  2. 4Access

    4Access Network Guru Member

    Did you try resetting the router to defaults (hold reset button for 30sec) and then reconfiguring? This is always a good practice after updating firmware, especially when experiencing anomalies like you're describing.
  3. elnino

    elnino Network Guru Member

    That worked! Thank you!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice