Can't connect to internet?

Discussion in 'Cisco/Linksys Wireless Routers' started by shames, Dec 30, 2005.

  1. shames

    shames Network Guru Member

    I have a WRT54GS v4 which i flashed using ddr-wrt generic mini first v23 adn then flashed again to thibor 11
    after this i tried hooking it up as normal and when i try to connect to the internet through the linksys wireless network monitor it says established connection to access point but cannot find internet
    i had this problem earlier where the monitor would say this but internet still worked but it doesn't work whatsoever now
    i hadn't changed anythign with my wireless cards and it worked before on stock firmware so could it be the router and the firmware
    i'll get back to you no network card version and driver versions but any quick suggestions would be great
  2. MarkInDavis

    MarkInDavis Network Guru Member

    Did you do an "erase nvram; reboot" after loading thibor 11?
  3. shames

    shames Network Guru Member

    yes i did the command in the startup scritp adn the button one that comes built in to it
    i then changed a few settings within the router and then tried hooking it up and nothing
    the wired connection that is going from the router doesn't work either and i can't ping the router
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice