Can't connect to NSLU2 after successful UNSLUNG

Discussion in 'Cisco/Linksys Network Storage Devices' started by bjdawes, Dec 27, 2006.

  1. bjdawes

    bjdawes LI Guru Member

    I recently decided to install the Unslung firmware (6.8) on my NSLU2. After what seemed liked it all installed OK and rebooted (green light flashes, usb drive flashes to load system, then get a beep and green light stays on) I can now no longer connect to the slug in any way shape or form.

    I used to be able to get to it through (going through belkin router) but since moving over to UNSLUNG I can't get to the web admin page nor can i ping it - just get the message "No route to host". Also tried plugging the unit directly into my Mac bypassing the Belkin router but still no joy. As far as I can tell the Unslung process went fine (after all it wouldn't boot up right?)

    So after two days of googling everywhere I felt it was time to try this forum. Can anyone help me get my slug back?

    I did see elsewhere on this forum that someone had a similar issue and pressed the reset button for a few seconds and it then worked. Tried that - still no joy.


  2. u3gyxap

    u3gyxap Network Guru Member

    Not sure there, but isn't the default IP address of the NSLU2 What happens if you hardcode your MAC with IP and try to ping
    Also, have you tried to boot the NSLU2 without any drives attached?
  3. bjdawes

    bjdawes LI Guru Member

    Thanks for the reply. Tried hardwiring my Mac with (subnet and still can't ping the slug with Tried it with both a disk attached and without.

    It's a mystery. I'm a bit stuck because i can't even talk to the slug in order to reset the firmware if that was my only option! Surely I should still be able to ping the slug?
  4. hashman

    hashman Network Guru Member

    try to telnet in redboot...

    set ur mac to
    type the following in a terminal window
    sudo ping -i .3 -c 1 ; telnet 9000

    now restart ur nslu2
    if ti works then just upgrade it via the redboot...

    if u got a windows pc, easiest way is to use SerComm
    otherwise also try following guide at
  5. bjdawes

    bjdawes LI Guru Member

    Thanks for that. I did the RedBoot thing and uploaded the Linksys firmware (did that using tftp couldn't get http to work correctly) and my slug is now back!

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice