Can't connect to RV082 using QuickVPN on Vista

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by 0x0A0B0C0D, Jul 22, 2008.

  1. 0x0A0B0C0D

    0x0A0B0C0D Addicted to LI Member

    Hello all!

    I've got a Windows Vista Ultimate computer using a WLAN card that I'm trying to connect to a RV082 VPN via the QuickVPN client. Firstly, let me say that I've downloaded the latest version of QuickVPN (1.2.11), read and followed Appendix B in the RV082 manual (which is all about Vista and QuickVPN), turned on Vista's firewall and added a program exception for the QuickVPN client, and enabled HTTPS in the router. Also, I'm running firmware version 1.3.6-q50 (Jan 12 2007 09:35:50) on the RV082.

    Here's the detailed backstory. It gets a bit complicated. =)

    I set up the VPN the way I thought I was supposed to. When I first tried to connect to the VPN it would wait for 30 seconds or so at the "Connecting..." dialog box before giving me the standard error message "Failed to establish a connection. This could be caused by one of the following:" etc. etc.. It didn't even get to the "Activating policy" part. I was also having trouble accessing the remote management side of the router via the https URL. In my mind, that seemed to be related. Nothing I did seemed to help matters so I finally just rebooted. Suddenly I could access the https management page! Then I tried the VPN connection. I made it past the "Connecting..." screen and then to the "Activating policy..." portion but then it bonked me out with the standard error: ""Failed to establish a connection. This could be caused by one of the following:" Argh! I browsed around the router using the https URL for a few minutes trying to figure out if I've missed anything. Suddenly I was unable to browse the management pages. I tried the regular http URL and it worked. On a whim I tried the QuickVPN client and was rejected at the "Connecting..." screen rather than the "Activating Policy..." screen. Seems like SSL was 'gummed up". I rebooted and was able once again to browse the https management pages and also get to the "Activating Policy..." portion of the QuickVPN connection process before being booted out.

    For the record, here's my answers to the five possible connection problems that the error dialog presents me:

    1. Incorrect password (I've checked, double checked, reset the password, triple checked, etc. etc.)
    2. No valid IP for the network card (DHCP is turned on in the router and is working on the remote network)
    3. Incorrect Server Address (It's correct)
    4. Windows Vista w/Firewall disabled (It's enabled and no other firewall is running)
    5. Local IP address conflicts with remote subnet (Nope)

    Does this sound like anything that anyone has experienced before? Can anyone give me some pointers?

    Thanks for the help,
  2. 0x0A0B0C0D

    0x0A0B0C0D Addicted to LI Member


    Just an addendum:

    1). The actual sequence that takes place when I attempt to connect to the VPN with the QuickVPN client is "Connecting..." then "Activating Policy..." then "Connecting" then "Activating Policy..." then "Failed to establish a connection...". I'm not sure if the flipping back and forth between "Connecting..." and "Activating Policy..." is significant.

    2). Just for kicks, I disabled my wireless adapter and tried using my 8P8C LAN jack on the side of my laptop with the same results. I know there has been some reports of the QuickVPN client misbehaving on Vista with a WLAN adapter. In this instance, that possibility seems to have been ruled out.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice