Can't connect to wrt54gs v1.1

Discussion in 'Networking Issues' started by sicandar, May 7, 2007.

  1. sicandar

    sicandar LI Guru Member

    I have wrt54gs v1.1 which i am using to set up my sister's wireless - It worked fine a few months back at my place.

    Now when i connect via the wired connection I can get internet on the computer but can not access the linksys setup page.

    When i connect via the wireless connection i can get the linksys setup page but no internet!:confused:

    I spent hours with the linksys tech who made me change tcp/ip settings and then when it still failed to get the linksys page could not understand why. (then my call got dropped and she never called back :rolleyes: )

    Anybody got any ideas? Any advice appreciated.

    (as a last resort i may try to upgrade the firmware via the wireless connection - is that even possible?)
  2. slam5

    slam5 LI Guru Member

    upgrade f/w via wireless? absolutely not recommended. have you try to get the router to reset factory default? i am not sure about your model's location of the button but you can consult your manual on it. it is a little hole and you usually push it in witha pin to reset it.
  3. sicandar

    sicandar LI Guru Member

    I have reset to factory defaults several times (both manually and via the linsys setup page when connected wirelessly)

    At the moment the box is useless to me so i will try firmware upgrade as a last resort (or is it a definite failure if i do it wirelessly)
  4. ifican

    ifican Network Guru Member

    I dont do it often but occasionally when im to lazy to plug into the back of the router. Its not recommended because in theory the wireless antenna could go down during the upload phase and leave you with a partial load (not always but sometimes brick). However in your situation sounds like you have no choice, though i do find it strange. Just out of curiosity what happens if you take the machine that is connecting via wireless and plug it in to see if it will connect to the gui wired?
  5. sicandar

    sicandar LI Guru Member

    If i maintain the wired connection and the wireless i get the setup page on that computer

    as soon as i disconnect the wireless connection i can not access the linksys page.

    I spent another 2 hours with tech support. They reckon the rear ports must all be defunct. They agreed to replace it if i can find a receipt - grrrrr it's 2 years old i don't think i have it anymore.... :(
  6. sicandar

    sicandar LI Guru Member

    I upgraded the firmware wirelessly and.....

    It worked!

    All functioning A1 ok!

    Thanks for the advice guys
  7. ifican

    ifican Network Guru Member

    Glad to hear all is well.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice