Can't connect Wireless to LAN Through WRT54G

Discussion in 'Networking Issues' started by mrgrovermonster, Jun 30, 2005.

  1. Hi,
    i've got a WRT54G which i ran the configuration wizard on at work computer. The network has an Unique IP for each computer 10.10.10.X as well as the usual subnet and a default gateway + DNS Server. The setup runs fine and i connect a few wireless laptops without hassle to the internet through this connection, however i can't see my local LAN where the hardwired machines reside.

    The Internet is piped through the LAN via a series of DLINK 10/100 Ethernet routers.

    My laptops don't use any IP address either - everything is automatic configuration.

    I ran the standard configuration via the Linksys Wizard and I have Alchemy Firmware running.

    Does anyone know of a way to change my configuration so that i can see the LAN and the Internet on my wireless machines.


  2. 4Access

    4Access Network Guru Member

    On the Administration page disable the Loopback option. ;)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice