Can't Connect Wirelessly (Newbie Question)

Discussion in 'Cisco/Linksys Wireless Routers' started by foundryqa, Mar 19, 2006.

  1. foundryqa

    foundryqa Guest

    Sorry if this has been covered before. I did review some posts, and can't seem to find what I need.

    My problem:

    I have a WRT54G V5 router connect and running fine with a wired connection. My laptop, which has built in wireless, can see the network, but can't connect. It doesn't even try with the "acquiring IP address" or anything like that. I did have it working earlier today, but when I connected the wired computer to the router, it died and I haven't been able to get all the stars aligned again to make it work. I have the latest firmware from linksys installed and have tried the router with encryption and updated the laptop with the same info. and have also tried without. Neither work. When I was lucky, I would get a message to pop up on the wired computer that said there was an IP address conflict. I don't even get that anymore. I'm going to bed because it is 2am and this thing has worn me out. So much for 1 touch setup and the tech support... well lets not go there. Anyway, if anybody feels like lending a hand to a network newbie that knows the rest of computing pretty good, I'd appreciate it.

  2. Esquire

    Esquire Mesquire Staff Member Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice