Can't connect with WRT54GX2

Discussion in 'Cisco/Linksys Wireless Routers' started by MightyMatt, Nov 11, 2008.

  1. MightyMatt

    MightyMatt Guest

    Hi, all. I have a WRT54GX2v1 that, until tonight, has worked wonderfully. But now, the only way I get an outside connection is ... well, odd.

    Right /now/, this post comes to you from my computer, which is plugged in to the router, which is, in turn, plugged into my Comcast cable modem. My PC shows its IP address as 69.blah (which is in the Comcast block) and, right now, I can't connect to the router at If I release and renew the PC's connection, I get an IP of and I /can/ access the router's config page, but I no longer get a connection to the outside world, and the Status page for the router always shows an IP of

    I've tried upgrading to the latest firmware, factory resets, MAC cloning, and everything else I could think of, and I'm stumped. If anyone else out there has any ideas on how I can get my setup back in working order, I'm all ears.


    - MM
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice