Can't download form linksys ftp

Discussion in 'General Discussion' started by glashelder, Jun 12, 2005.

  1. glashelder

    glashelder Network Guru Member

    I'am having a simple but very irritating problem. I can't seem to download from I need the firmware for a the rv042 and also the quickvpn utility
    I tried another internetfeed, opening up the firewall but nothing works. I live in the netherland perhaps that's got somehting to do with it. On the US site i saw downloads were only available US and canada. I tried the international Tab
    Thanx in advance,
  2. telstra

    telstra Guest

    I cant get on to it either, which is quite annoying cos i need the 1.09 wap54g firmware before I can go to the customised 2.07 ones!
  3. glashelder

    glashelder Network Guru Member

    Try UK site

    I managed to get the software through the UK site.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice