Can't get into router setup utility

Discussion in 'General Discussion' started by theuedimaster, Mar 8, 2005.

  1. theuedimaster

    theuedimaster Network Guru Member

    I have a d-link di-624 . I want to login to my router setup utility so I can setup some application gateways, (ie. waste). Now, I go there, but it is asking for a password. I don't remember putting one in, (my dad did it actually, and he says he didn't), and it is asking for one. I assumed it is blank, so I press enter, but it still doesn't work.

    Help would be awesome! Thanks!
  2. Esquire

    Esquire Mesquire Staff Member Member

    You are asking for help on a Dlink router in a Linksys-centric forum?!! :wink:

    If you have forgotten your password you will need to reset everything, back to the moment you bought your router, and start all over again.
  3. theuedimaster

    theuedimaster Network Guru Member

    Oops! The router is actually my friends, he said it was linksys, I searched for it, and I assumed that d-link was a subdivision of linksys. Sorry!
  4. Esquire

    Esquire Mesquire Staff Member Member

    No need to apologise .... I thought it was quite funny actually 8) Hopefully the reset instructions worked for your friend.

    Now Linksys is a subsidiary of Cisco, but only for the past 2 years (approx) :p
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice