Can't Get IP via WUSB54GS

Discussion in 'Other Linksys Equipment' started by nimgnay, Mar 5, 2005.

  1. nimgnay

    nimgnay Network Guru Member

    I recently bought the WRT54GS, WPC54GS and WUSB54GS. After i set up WRT54GS, and install the WPC54GS on my laptop, which running W2K server, everything works fine, excep that the WPA protocol can't be used, in the end, i used WEP and it works.

    But, the biggest problem here is, when i installed the WUSB54GS on another PC running W2K professional with SP4, it can connect to the router, but could not get IP from the router. I tired to configure static ip, but could not get the connection to other LAN hosts and Internet.

    For the router, the fireware version is 3.37.6, and for the WUSB54GS, the firmware version is and driver version is 5.1.3538.

    May i know anybody else encounter the same problem before? Or it is due to the card hardware issue?

    Thanks a lot for your help!
  2. Esquire

    Esquire Mesquire Staff Member Member

    Can you connect when there is no encryption or wireless security deployed on the network?

    Is the WEP key entered correctly on the client? I have seen people entering the WEP incorrectly (twice!) when configuring their clients to connect.
  3. nimgnay

    nimgnay Network Guru Member

    i tried to connect without encryption, but the result is same, i could not get the IP. I even tried to change the parameter of Beacon interval, fragment size, as being suggested by some of the members here, however, the result is same.
  4. Esquire

    Esquire Mesquire Staff Member Member

    I presume you haven't setup MAC ADDRESS FILTERING by mistake, correct?

    Is the driver up-to-date? Try uninstall the existing driver, remove the adapter, downloading the latest version from Linksys FTP, and install it again.

    Good luck.
  5. doppler

    doppler Network Guru Member

    Do you get 169.x.x.x IP address?Check for Wireless configuration in SP4-disable it.Try changing the SSID and Channel.
  6. hyapadi

    hyapadi Network Guru Member

    I'm having the same problem here, with the same hardware combination too. I already upgrade my wrt54gs to the latest firmwire and so do the wusb54gs to the latest driver version. But the problem is still there.

    I think this problem caused by the weak signal. As I can see, the wusb54gs don't have good signal quality. Too bad.
  7. studiostevus

    studiostevus Network Guru Member

    Same problem here with WAP54G and WPC54G:

    assigned ip-address: 169....
    assigned subnet mask: (whereas should be
    assigned gateway: none
    assigned dns: none

    The MAC address that appears in the wlan-monitor (1.35) is the one of the access point. Is this normal?

    Thanks if anyone could help us out here....
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice