Can't Get Laptop To Connect?

Discussion in 'Tomato Firmware' started by SteveY, Jan 9, 2008.

  1. SteveY

    SteveY Network Guru Member

    Hi, I just recently switched routers from a WRT54G v8 to a WRT54GL v1.1 with the latest Tomato installed on it. I was running WPA2 Personal TKIP/AES encryption and I could connect no problem with my HP Laptop w/Intel Pro Wireless 3945ABG card running Vista Home Premium. Now on the new router with Tomato installed I can't connect using WPA/WPA2, but I can connect using WEP? I've tried every different setting with WPA but none will connect. I've removed all wireless networks and started over but still won't connect. Can anyone help me with this problem?

  2. LLigetfa

    LLigetfa LI Guru Member

    Change the SSID.
  3. SteveY

    SteveY Network Guru Member

    I tried changing the SSID but still won't connect?
  4. kevanj

    kevanj LI Guru Member

    MAC address filtering on? If so, is the MAC address for your laptop entered correctly?
  5. ifican

    ifican Network Guru Member

    To make sure it isnt a configuration issue (a space or something silly) misconfigured. I would reset the router to defaults to you get the standard linksys ssid and no encryption. If that does not work then its something with the computer or the router. I have a dell laptop with vista and that same internal card with no issues. So start with an as basic as you can get config and work out from there.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice