Can't get on internet through WRT45G router

Discussion in 'Networking Issues' started by KBridge, Oct 17, 2005.

  1. KBridge

    KBridge Guest

    Hi, if anyone can help....

    When I connect to the internet directly I'm fine but as soon as I try to connet the router I can't browse the web.

    The router worked fine until a few days ago but something must have changed. I've tried setting up a static IP address but that doesn't help.

    Where should I be looking for problems?? I'm uising windows XP.

  2. avax

    avax Network Guru Member

    Check your IP settings on the router like gateway and dns
  3. Toxic

    Toxic Administrator Staff Member

    Try cloning the mac address in the Routers web page.

    then release/renew DHCP
  4. howardp6

    howardp6 Network Guru Member

    If you are using a static address, copy the DNS server values from the routers status page. If you are using a cable modem, you have to power everything down, have everything connected and power up the modem. router and PC in that order. As for Toxics comment some ISP record the IP address off the PC that is is connected to the modem, to limit the connection to one computer. Clone the MAC address of the NIC you had connected to the modem.
  5. TMAC

    TMAC Network Guru Member

    who is your INternet provider? and you modem? the connection or the configuration depends on the INternet Provider and the modem. If you are using DSL try PPPoE... If cable try mac clone and set to obtain and do a powercycle...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice