Can't get thibor's hyperwrt working

Discussion in 'HyperWRT Firmware' started by mirrorsawlljk, Sep 21, 2005.

  1. mirrorsawlljk

    mirrorsawlljk Network Guru Member

    I have the WRT54GS v3. I flashed Thibor's firmware from the other day successfully, but I'll be damned if I can get the extra options showing in the router config. I've refreshed the page, held down the reset button, restored to factory settings, hit the automatic setup button on the front, everything. I've tried about four different sets of directions and I still don't have any extra settings for transmit strength or anything like that.

    A little help would be appreciated.
  2. mirrorsawlljk

    mirrorsawlljk Network Guru Member

    Nevermind. It won't install properly if you've had a previous bad flash. I flashed again through tftp this time and then it worked fine.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice