Can't Load an alchemy without bricking

Discussion in 'Sveasoft Firmware' started by zookeeper_0121, Mar 5, 2007.

  1. zookeeper_0121

    zookeeper_0121 LI Guru Member

    First, what I'm trying to do is use a WRT54G v1 as a client bridge for my xbox.
    I'm using WEP, by the way.

    I can load a tarifa firmware no problem, but can't seem to figure out how to config as a client bridge (after looking at the manual). So, if you've got solid instructions on doing that, please send a link.

    However, when I try to download an alchemy firmware from "theindividual" ( and install it, it ALWAYS bricks. I've become an expert at "unbricking"! I've tried 2 or 3 versions from that site. I've tried both the linksys "upgrade firmware" tool and tftp... no luck either way.

    Does anybody have a link to a solid version of alchemy? Or am I doing something wrong?


  2. Disman_ca

    Disman_ca Super Moderator Staff Member Member

  3. zookeeper_0121

    zookeeper_0121 LI Guru Member

    "Upgrade are Failed!"...

    I downloaded it.
    I extracted it.
    I went to the "Upgrade Firmware" Web Tool.
    I browsed to the file "Alchemy_final".
    I said to upgrade.
    I get the message "Upgrade are Failed!" again.

    What could the problem possibly be? I'm sure I've bricked again...

    (again, I can load a tarifa firmware via tftp)

    ALSO ... I'm using a D-Link 524 as the AP hooked to my cable modem. Is that no good? Do I have to have 2 WRT's with the same firmware to bridge? I mean, my laptops can hook to the D-Link, so shouldn't my WRT be able to do the same and then pass the Internet back/forth to an attached client (xbox)?

  4. sonarman

    sonarman Network Guru Member

    Why are you stuck on this firmware? Try one of the other options.
  5. zookeeper_0121

    zookeeper_0121 LI Guru Member

    I'd be glad to use the tarifa if I can figure out how to successfully bridge. However, the alchemy lets you set the router gateway IP in the basic setup. I don't see that in the tarifa. The basic setup page looks the same...

  6. sonarman

    sonarman Network Guru Member

    Try DD-wrt. I creates a WDS which is what I think you want or am I wrong?
  7. zookeeper_0121

    zookeeper_0121 LI Guru Member


    I tried dd-wrt.v23 and it worked like a champ! MUCH THANKS!!!

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice