Can't open port 1433

Discussion in 'Cisco/Linksys Wireless Routers' started by hossfeathers, Sep 25, 2009.

  1. hossfeathers

    hossfeathers LI Guru Member

    I have a 1st gen WRT54GS (latest Linksys firmware). I need to open port 1433 (outgoing, apparently) but I'm not having any luck. This is windows xp. Windows firewall is off. In the linksys interface I've tried port forwarding 1433 to my workstation IP; which didn't work; and then tried port trigger using 1433 in all four fields, to no effect. I called comcast and they said they don't block any ports. I can't connect using the software that uses port 1433, and when I scan that port using GRC Shields Up it says the port is closed. What else can I try?
  2. mstombs

    mstombs Network Guru Member

    port forwarding is for incoming. The port used by the router for outgoing is a result of the nat translation - sound like you have to bypass the router!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice